WordPress.org

Plugin Directory

RSS Image Widget

This plugin provides you with a widget to display images from a feed. It requires WordPress' SimplePie include.

Requires: 2.8 or higher
Compatible up to: 4.2.3
Last Updated: 2015-6-2
Active Installs: 1,000+

Ratings

3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

67,3,2 0,1,0
50,4,2
0,1,0
25,4,1
100,1,1
0,1,0
0,1,0
0,1,0
0,1,0
0,1,0
0,1,0
0,1,0
0,1,0 100,1,1