WordPress.org

Plugin Directory

Rikki's WP Social Icons

Version: 1.1

Requires: 2.5 or higher
Compatible up to: 3.4.2
Last Updated: 2014-6-22
Active Installs: 70+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1