Remove Woothemes Updater Plugin Notice

Description

This plugin makes it easy to remove the WooThemes Updater Plugin Notice from the top of your WordPress Admin page, for
WooCommerce 3.0x and below. Formerly, WooCommerce premium plugins prompted installation of the WooCommerce Helper and
thereafter, displayed license warnings in WP-Admin headers. This plugin will remove those notices.

If you’re running WooCommerce 3.1 or above, you no longer need to install this plugin as all license messaging has
moved to within the WooCommerce settings area.

As of WooCommerce 3.3.1, there is a Connect Your Store to woocommerce.com notice. To remove this notice,
please try the WPSpring Remove WooCommerce Connect Your Store Notice plugin.

Screenshots

  • An example of the WooThemes Updater Plugin Notice at the top of the WordPress Admin dashboard.
  • An example of the WooThemes Updater Plugin Notice plugin activated and the notice is noticeably absent.

Installation

Upload the plugin to your blog, Activate it.

That’s it! The WooThemes Updater Plugin Notice will no longer display.

FAQ

Installation Instructions

Upload the plugin to your blog, Activate it.

That’s it! The WooThemes Updater Plugin Notice will no longer display.

Reviews

bye bye annoying woocomerce

It’s so rude to bug people with notices that can not be dismissed.
Those woocommerce guys must think the world revolves around them.

This plugin gets rid of the upgrade notice.

Works

I’m sure it’s very simple but it works, annoying after 12 months when you licence expired

Read all 4 reviews

Contributors & Developers

“Remove Woothemes Updater Plugin Notice” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0.1

  • Updated for WP 4.8.2
  • Adds explanation about former WooCommerce Helper

1.0

  • First version.