WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Reference 2 Wiki

Creates links to Wikipedia with different languages

Which language code is supported ?

All languages, which are show on the Wikipedia site, are supported.

Does the plugin need any requirements ?

The underlaying object-orientated structure of the plugin uses the PHP namespaces, which added in the PHP version 5.3.0. So the plugin needs a PHP version equal or newer than PHP 5.3.0

Requires: 3.2 or higher
Compatible up to: 3.4.2
Last Updated: 2012-9-7
Active Installs: 100+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,2,2
100,1,1 50,2,1
100,1,1