WordPress.org

Plugin Directory

RealSatisfied Widget

Display ratings and testimonials from a RealSatisfied Agent/Office Profile RSS feed in a sidebar widget on your WordPress site.

1.3.0

  • Initial release

1.3.1

  • Updated titles to display correctly
  • Minor css fixes
  • localised image path

1.3.2

  • Minor updates

1.3.3

  • Resolving upgrade issues and version numbers

1.3.4

  • Code clean up

1.3.5

  • Version Maintenance

1.4.0

  • Version Reset

1.4.1

  • Flex slider issue on some installations resolved

1.4.2

  • Tested for WordPress version 3.4.2

1.4.3

  • Added option to show or hide ratings

1.4.4

  • css fix

1.4.5

  • css fix for li elements no always displaying correctly
  • added html for plugin status where there is no output
  • tested for WP 3.5.1

1.5.0

  • Added Office display mode using Office RSS feed.
  • Altered default for navigation dots to FALSE
  • Improved error handling

1.5.1

  • Minor copy updates
  • Animation reset

1.5.2

  • Namespace update

1.5.3

  • jQuery update

1.5.4

  • minor css fix

1.5.5

  • added support for cURL where allow_url_fopen is unavailable

1.6.0

  • Added more support for Agent Photo's in Office Mode

1.6.1

  • css fix : min height

1.7.0

  • upgrade of flexslider to 2.1
  • namespace for flexslider introduced
  • minor css resets added

1.7.1

  • minor css fix

1.7.2

  • minor css fix

1.7.3

  • markup change and css updates

1.7.4

  • resolve caching issues and adding css resets

1.8.0

  • update for WordPress 3.6.1
  • Added rich snippet support

1.8.1

  • css updates for full screen width implementations

1.9.0

  • general code cleanup
  • full rewrite of the remote rss fetch routines
  • limited the number of testimonials the widget will fetch to 50
  • refactor of css to allow for more fluid layout options like full width widgets
  • changed default setting of navigation dots to FALSE
  • modified the slideshow testimonials to display on a single line
  • changed shield to link to agent profile in both office and agent mode

1.9.1

  • Removed navigation dots from widget

1.9.3

  • added improved error messaging
  • compatible with WP 3.9.1

Requires: 3.0 or higher
Compatible up to: 3.9.8
Last Updated: 2014-6-16
Active Installs: 100+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1
100,1,1