WordPress.org

Plugin Directory

Really Simple Popup

Simple, easy to use, fancybox style popup

Requires: 3.5.1 or higher
Compatible up to: 4.0.6
Last Updated: 2014-12-3
Active Installs: 3,000+

Ratings

4.4 out of 5 stars

Support

1 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1