WordPress.org

Plugin Directory

ReadyGraph

If you install it, they will come!

Requires: 3.3 or higher
Compatible up to: 3.9.6
Last Updated: 2015-3-22
Active Installs: 1,000+

Ratings

2.4 out of 5 stars

Support

1 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.