WordPress.org

Plugin Directory

Read and Understood

Records acknowledgements that specific users have read specific postings (or not).

Requires: 3.0 or higher
Compatible up to: 4.0.7
Last Updated: 2014-10-30
Active Installs: 30+

Ratings

4.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.