WordPress.org

Plugin Directory

Quttera Web Malware Scanner

The Quttera Web Malware Scanner plugin scans your WordPress website for known and unknown malware and other suspicious activities.

Requires: 3.3.2 or higher
Compatible up to: 4.1.5
Last Updated: 2015-1-25
Active Installs: 4,000+

Ratings

4.2 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,6,6 100,1,1 100,1,1
100,1,1
100,2,2
100,1,1
0,1,0