WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

QuotePress

QuotePress allows you to easily manage and display your own quotes collection in WordPress.

Requirements

  • PHP 5.1+
  • WordPress 3.3+

Steps

  • Login to your WordPress Admin Panel.
  • Go to the "Plugins" page.
  • Select "Add New".
  • Search for QuotePress.
  • Click install.
  • Activate.
  • Edit your pages and put the [quotepress] shortcode where you want the map to appear.

Requires: 3.3 or higher
Compatible up to: 3.4.2
Last Updated: 2012-11-16
Active Installs: 100+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1