WordPress.org

Plugin Directory

Quick Notice Bar

This plugin will help you to display a sticky message in your site

Requires: 3.5 or higher
Compatible up to: 4.1.5
Last Updated: 2014-12-21
Active Installs: 900+

Ratings

1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,3,3 100,2,2
100,2,2
100,2,2 100,2,2 100,3,3 100,2,2
82,11,9 100,4,4
100,5,5
86,7,6
50,4,2
50,2,1
0,2,0
100,4,4