WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

qTranslate support for GravityForms

Makes qTranslate work with GravityForms

Plugin to make qTranslate work with GravityForms. No more need to duplicate forms for each language.

In order to use you need both qTranslate and GravityForms installed.

After it is installed, you can use the qTranslate quicktags (see http://www.qianqin.de/qtranslate/forum/viewtopic.php?f=3&t=3&p=15#p15) for your field names, confirmation messages, etc.

e.g. if you use "[:en]Your name[:de]Ihr Name[:lb]Ă„ren Numm" as a label, qTranslate - with the help of this plugin - will automatically choose the correct language (in this example either English, German or Luxembourgish) when displaying the form.

To report a bug or contribute to the plugin, please create an issue at the project page on GitHub: https://github.com/mweimerskirch/wordpress-qtranslate-support-for-gravityforms

I won't answer to requests in the support forum.

Requires: 3.0.1 or higher
Compatible up to: 4.1.16
Last Updated: 1 year ago
Active Installs: 800+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.