WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.
!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Pushover Notifications for Jetpack

Integrates Jetpack with the Pushover Notifications for WordPress plugin.

If you have questions please leave them in the WordPress.org Forums.

Requires: 3.4 or higher
Compatible up to: 3.5.2
Last Updated: 4 years ago
Active Installs: 60+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1