WordPress.org

Plugin Directory

Prospress

An old auction plugin. No longer actively developed or maintained.

Why is this still here?

The life of Prospress has ended, but the codebase remains free. This information and the WordPress.org SVN repository are here for posterity and any willing adventurers seeking to journey through the Prospress codebase.

Requires: 3.1 or higher
Compatible up to: 3.2.1
Last Updated: 2014-7-16
Active Installs: 200+

Ratings

1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,5,5 100,2,2
33,3,1
100,1,1
0,1,0
0,1,0
25,4,1
0,2,0
0,1,0
0,1,0