Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Proliphiq Badge

Show off your credibility by topic and let your readers/community to rate you!

Active Versions

Downloads Per Day

Downloads history

Today 0
Yesterday 0
Last Week 0
All Time 495

Requires: 3.2 or higher
Compatible up to: 3.3.2
Last Updated: 2012-2-20
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.