WordPress.org

Plugin Directory

Prestashop User Compatibility

This plugin will automatically rehash the passwords of users you have beforehand imported from a Prestashop database to your WP database.

Does the plugin import the user database of my Prestashop installation?

No. You will have to do this yourself manually. There is an example PHP file included to import the database into WP, please check db-import.txt in the plugin folder.

Requires: 2.8 or higher
Compatible up to: 4.0.3
Last Updated: 2015-3-7
Active Installs: 100+

Ratings

0 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1