WordPress.org

Plugin Directory

Post Requirements

This plugin allows you to require posts to have thumbnail set and/or tags.

Can you require _just_ tags or _just_ thumbnails?

Yes. You can choose which of the two (or both) you want to require in the options page of the plugin.

Requires: 3.4.0 or higher
Compatible up to: 3.9.6
Last Updated: 2014-4-16
Active Installs: 10+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1 100,1,1