WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Post Expirator

Allows you to add an expiration date to posts which you can configure to either delete the post, change it to a draft, or update the post categories.

Requires: 4.0 or higher
Compatible up to: 4.2.10
Last Updated: 2 years ago
Active Installs: 60,000+

Ratings

4.5 out of 5 stars

Support

0 of 3 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,1,1 100,2,2
0,1,0 0,1,0
0,1,0
63,8,5
67,3,2 100,5,5 100,1,1 0,1,0
100,2,2
50,12,6
0,2,0
100,1,1 100,1,1
100,1,1 100,1,1 33,9,3
100,1,1
100,2,2
55,11,6
100,2,2 100,1,1 100,1,1
100,1,1 100,1,1 100,2,2 70,10,7
50,2,1 60,5,3
100,1,1
50,4,2 100,1,1
0,3,0 100,1,1
0,4,0 100,4,4 100,1,1
100,1,1
67,3,2
80,5,4
33,3,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
40,10,4
67,3,2
80,5,4
33,3,1
100,6,6
100,1,1
100,1,1
100,2,2
50,2,1
0,1,0
50,2,1
75,4,3
100,1,1
67,3,2
100,1,1
25,4,1
0,1,0
100,1,1
100,1,1
0,1,0
100,1,1