Plugin Directory

Portgorod OcStore & Opencart product widget

This plugin creates simpe widget to show products from your opencart or ocstore in your wordpress.

Can i set up plugin to work with remote db?

Yes. But only if you can set up remote db for connections

Requires: 3.0.1 or higher
Compatible up to: 3.8.11
Last Updated: 2013-11-3
Active Installs: 20+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.