WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Poll Lite

Allows to add polls to your site

  1. Upload poll-lite x.y.z.zip from the plugin panel or unzip the file and upload the folder poll-lite to the /wp-content/plugins/ directory
  2. Activate the plugin through the Plugins panel in WordPress
  3. Go to Settings->Poll to set your preferences
  4. Add polls from the Polls panel (in the left column of your admin page, like Pages, Posts etc.)
  5. Paste the shortcode where you want to display the poll

If you get errors or it does not work, check the poll-lite plugin folder permissions. They should be 755. Plugin requires php 5.2

Requires: 3.0 or higher
Compatible up to: 3.1.4
Last Updated: 2011-12-15
Active Installs: 300+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
0,1,0
0,1,0