WordPress.org

Plugin Directory

POEditor

This plugin will let you manage your POEditor translations directly from WordPress via the POEditor API.

  1. Upload the contents of the zip file to the /wp-content/plugins/ directory
  2. Activate the plugin through the 'Plugins' menu in WordPress
  3. Go to Tools > POEditor to use the plugin
  4. Add the API KEY provided to you in your poeditor.com account

Requires: 3.5 or higher
Compatible up to: 3.9.5
Last Updated: 2014-6-13
Active Installs: 400+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1