WordPress.org

Plugin Directory

PMPro Email Templates

Define your own custom PMPro HTML Email Templates.

Requires: 3.5 or higher
Compatible up to: 4.0.4
Last Updated: 2015-4-17
Active Installs: 4,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.