WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Plugin Vulnerabilities

Alerts you when exploited vulnerabilities are in your installed plugins and provides access to our more comprehensive Plugin Vulnerabilities service.

Requires: 4.0 or higher
Compatible up to: 4.7.1
Last Updated: 1 week ago
Active Installs: 5,000+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
100,1,1 100,1,1 100,1,1
25,4,1