WordPress.org

Plugin Directory

Plugin Protector

Protects against inadvertant update and deletion of select plugins.

Requires: 3.1 or higher
Compatible up to: 4.0.3
Last Updated: 2014-9-16
Active Installs: 100+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
100,2,2 100,1,1
100,1,1