WordPress.org

Plugin Directory

Theme Integrator

Description: This plugin is no longer supported. Unfortunately, this plugin caused too much confusion amongst users. Only a couple of users actually

= 1.0.7 * Plugin deprecated = 1.0.6 * Stable release = 1.0.5 beta * Fixed folder permissions bug (problem which afflicted most users) = 1.0.4 beta * Fixed path error in admin panel code = 1.0.3 beta * Fixed function name clash with PixoPoint menu animations plugin (copy and paste error) = 1.0.2 beta * Added readme.txt file (ready for WP.org release) = 1.0.1 beta * Bug fixes = 1.0 beta * Prettified admin page * Bug fixes

0.2.1 alpha

  • Added control over which page/post is used to generate the HTML

0.2 alpha

  • Added admin page

0.1.1 alpha

  • Bug fixes

0.1 alpha

  • Initial plugin

Requires: 3.3 or higher
Compatible up to: 4.2
Last Updated: 2014-12-20
Active Installs: 100+

Ratings

1 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
0,1,0