WordPress.org

Plugin Directory

Photospace Gallery

The Photospace plugin takes advantage of the built in features of WP by automatically appying the plugin to the default gallery short code.

Requires: 3.0 or higher
Compatible up to: 3.8.3
Last Updated: 2014-3-6
Active Installs: 9,000+

Ratings

4.9 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 0,1,0 100,2,2 100,1,1 100,2,2 100,1,1
50,2,1 100,2,2
100,1,1 100,1,1 100,3,3
0,1,0
67,6,4
100,1,1
100,3,3 100,2,2 100,1,1
100,1,1 100,4,4
100,2,2
100,1,1
100,1,1
100,1,1
0,1,0