WordPress.org

Plugin Directory

PG Monitor

A virtual target file to be read by monitoring services instead of using a static HTML page.

  1. pg-monitor screenshot 1

    The monitoring plugin showing the WordPress version of the target

  2. pg-monitor screenshot 2

    The monitoring plugin showing the non WordPress version of the target

Requires: 3.2 or higher
Compatible up to: 4.5.3
Last Updated: 3 months ago
Active Installs: 70+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1