WordPress.org

Plugin Directory

Persian Woocommerce

WC requires at least: 2.5 WC tested up to: 2.5.5 This plugin extends the WooCommerce shop plugin with complete Persian(Farsi) language packs

Requires: 4.0 or higher
Compatible up to: 4.5.1
Last Updated: 3 weeks ago
Active Installs: 20,000+

Ratings

4.7 out of 5 stars

Support

0 of 2 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
0,1,0
100,1,1
50,2,1 100,1,1 100,1,1 100,1,1
100,1,1