WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.
!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Panel My Blog

Panel management redirects links lost or 404 error, blacklisting, maintenance mode and firewall with file htaccess

2.7.1

  • Tested with CMS 4.0

2.7.0

  • Tag_Base modified for use

2.6.8

  • Notify bots from 410 errors

2.6.7

  • Tested WordPress 3.9.0
  • Emptying of the field "link" if the "bot" box is checked

2.6.6

  • Tested WordPress 3.8.1

2.6.5

  • version oriented smartphone

2.6.4

  • Tested with Basie
  • Preview HTACCESS file

2.6.2

  • fixed bug in the rule against 410 errors in the robots.txt

2.6.1

  • Tested new release WordPress

2.6.0

  • New menu for options virtual robots.txt
  • Possibility adding entry 404 or 410 in virtual robots.txt

2.5.3

  • Optimize code for virtual robots.txt

2.5.2

  • Optimize .htaccess

2.5.1

  • Custom text of maintenance
  • Use jQuery code

2.5.0

  • Major version.

2.4.8

  • Various change.

2.4.7

  • Officially tested with such OVH hosts or 1and1 Internet...

2.4.6

  • Tested with WordPress 3.5.1

2.4.4

  • For example, attack your website takes a few milliseconds (see screenshots)

2.4.3

  • Various change.

2.4.2

  • Blocking IP address after three requests abnormal error 404

2.3.9

  • Add a field of the address IP in order to see which generates errors 301
  • Add new managment fields "allow" and "disallow" for the virtual file robots.txt

2.3.8

  • Adding robots tag "index, follow" for some bots at virtuel file robots.txt

2.3.5

  • change pseudonym to Web site

2.3.2

  • Fix manage delete IP address

2.3.1

  • Possibility to add manuel IP address to block into sub-menu "blacklisting"

2.3.0

  • Performing managment virtual file ROBOTS.TXT

2.2.14

  • Adding a button to empty all entries Redirection 301

2.2.12

  • New little feature from the menu BLACLINSTING

2.2.10

  • Using the WordPress translation system

2.1.0

  • Basic version after extensive testing.

Requires: 3.4.0 or higher
Compatible up to: 4.0.0
Last Updated: 2 years ago
Active Installs: 40+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1