WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Page Theme

Specify the theme (not template, that is already taken care of by WordPress) you wish to use with each given page or blog post.

Requires: 2.6.1 or higher
Compatible up to: 3.5.0
Last Updated: 2012-12-28
Active Installs: 5,000+

Ratings

4.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0 100,1,1
100,1,1
0,1,0
50,2,1
0,1,0
33,3,1 100,1,1
60,5,3
50,2,1
100,2,2
33,6,2
50,2,1
50,2,1
33,3,1
0,2,0
67,3,2
100,2,2
50,4,2
0,1,0 50,4,2
0,2,0
0,1,0