Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


Does little else but load the core Open Flash Chart PHP library for any Plugin that wants to utilize it.

v0.1 (2008-12-28)

  • First Version

v0.2 (2009-01-27)

  • Second Version

v0.3 (2009-01-30)

  • Third Version

v0.4 (2009-01-31)

  • Fourth Version

v0.5 (2013-04-23)

  • Fixed a security issue in the library

v0.5.1 (2013-04-23)

  • Fixed couple of typos in the readme file

v0.6 (2014-01-27)

  • Fixed warnings

Requires: 2.0 or higher
Compatible up to: 3.8.16
Last Updated: 3 years ago
Active Installs: 30+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.