WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

OneSky Translation

Build multilingual blog easily with human translation. 1-click to translate. 1-click to publish. Just that simple.

  1. Install OneSky Translation either via the WordPress.org plugin directory, or by uploading the files to your server
  2. After activating the plugin, go to OneSky API Config in admin page to setup the OneSky account.
  3. That's it. You're ready to go!

Requires: 3.4.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-3-14
Active Installs: 10+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.