WordPress.org

Plugin Directory

Old Core Files

Increase your WordPress security by deleting old core files that exist in the filesystem before hackers exploit them for attacks.

Active Versions

Downloads Per Day

Downloads history

Today 0
Yesterday 9
Last Week 47
All Time 4,229

Requires: 3.0 or higher
Compatible up to: 4.2.1
Last Updated: 2015-4-21
Active Installs: 500+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1 100,1,1
50,2,1 100,2,2 100,1,1
100,1,1
100,1,1
0,2,0 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
0,1,0 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1