WordPress.org

Plugin Directory

Old Core Files

Increase your WordPress security by deleting old core files that exist in the filesystem before hackers exploit them for attacks.

Installation

  1. In your WordPress Dashboard go to "Plugins" -> "Add Plugin".
  2. Search for "Old Core Files".
  3. Install and activate the plugin.
  4. Go to "Tools" -> "Old Core Files".

Updating

  • Use WordPress automatic updates to upgrade to the latest version. Ensure to backup your site just in case.

Minimum Requirements

  • WordPress version 3.0 or greater.
  • PHP version 5.2.4 or greater.
  • MySQL version 5.0 or greater.

Recommended Requirements

  • The latest WordPress version.
  • PHP version 5.4 or greater.
  • MySQL version 5.5 or greater.

Requires: 3.0 or higher
Compatible up to: 4.3
Last Updated: 2015-8-8
Active Installs: 600+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1 100,1,1
50,2,1 100,2,2 100,1,1
100,1,1
100,1,1
0,2,0 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
0,1,0 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1