WordPress.org

Plugin Directory

Obfuscate E-mail

Obfuscate e-mail addresses to deter e-mail harvesting spammers, while retaining the appearance and functionality of hyperlinks.

  1. obfuscate-email screenshot 1

    A screenshot of the plugin's admin options page.

Requires: 3.6 or higher
Compatible up to: 4.2.3
Last Updated: 2015-4-23
Active Installs: 9,000+

Ratings

3.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,5,5
0,1,0
100,3,3
100,3,3
50,2,1
0,2,0
0,1,0
100,1,1
100,2,2
100,1,1
100,2,2
100,1,1
100,1,1