NS Ie Compatibility Fixer

Description

This plugin set your internet explorer to view to lastest version installed.
It’s easy to install, you only install and activete it.

Screenshots

  • Ie compatibility.

Installation

  1. Upload the entire ‘ns-ie-compatibility-fixer’ folder to the ‘/wp-content/plugins/’ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. View admin menu, then click on ‘Facebook Pixel’ and paste your code in the textarea

FAQ

Installation Instructions
  1. Upload the entire ‘ns-ie-compatibility-fixer’ folder to the ‘/wp-content/plugins/’ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. View admin menu, then click on ‘Facebook Pixel’ and paste your code in the textarea
Code is required to use this plugin?

No code require to use this plugin.

How code use to forced ie?

The plugin use a simply meta to set lastest version on ie installed.

Contributors & Developers

“NS Ie Compatibility Fixer” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0.2

  • Minor bug fix.

1.0.1

  • Test with WordPress 4.8.

1.0.0

  • First release.