WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Noproxy for Prospress

Remove Proxy bidding from Prospress auctions.

Requires: WordPress 3.0.5, Prospress 1.1 or higher
Compatible up to: 3.1.4
Last Updated: 2014-10-16
Active Installs: 10+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.