Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

No More IE6

Nice and simple plugin that informs a visiter that they are are using an old non-compatible browser if they are using Internet Explorer 6. It displays

Active Versions

Downloads Per Day

Downloads history

Today 0
Yesterday 0
Last Week 2
All Time 864

Requires: 2.0.2 or higher
Compatible up to: 2.1
Last Updated: 2009-8-18
Active Installs: 60+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.