WordPress.org

Plugin Directory

No Frames

Frees your site from browser frames.

Requires: 2.3 or higher
Compatible up to: 4.2
Last Updated: 2014-12-22
Active Installs: 700+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.