This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Plugin Name: NextGen Oqey Skins Lite

Description

NextGen Oqey Skins Lite is a plugin that allow to use oQey Skins on NextGen Gallery.
It process automatically the nextgen gallery tags, slideshow and nggallery running them with the default oQey skin. It work perfect with free and commercial oQey Skins.

Links:

For more details, skins and examples and flash gallery, please visit oqeysites.com

Features:

  • Allow to use the oqey skins for nextgen gallery

Installation

  1. Unzip the plugin archive and put ngg-oqey-skins-lite folder into your plugins directory (wp-content/plugins/)

  2. Activate the plugin through the ‘Plugins’ menu in WordPress

  3. Minimum version 1.0 of the oQey Gallery is required.

FAQ

How the plugin work?

It process automatically the nextgen gallery tags, slideshow and nggallery running them with the default oQey skin.

Contributors & Developers

“Plugin Name: NextGen Oqey Skins Lite” is open source software. The following people have contributed to this plugin.

Changelog

=0.3=

  • Stability improvements

=0.2=

  • Compatibility with the latest nextgen gallery.
  • Stability improvements
  • Latest oQey gallery required.

=0.1=

  • The first stable version.