Plugin Directory

NetPay API Payment Method For WooCommerce

This Payment Gateway For WooCommerce extends the functionality of WooCommerce to accept payments from credit/debit cards using netpay.co.uk Gateway

What version of WordPress and Woocommerce does this work with?

  • Version 1.0.3 has been tested with WordPress 3.8.2 through to 4.1 , WooCommerce version 2.0.20 through to version 2.2.10

Requires: 3.0.1 or higher
Compatible up to: 4.1.8
Last Updated: 2015-1-8
Active Installs: 10+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.