WordPress.org

Plugin Directory

MyMail SendGrid Integration

Uses SendGrid to deliver emails for the MyMail Newsletter Plugin for WordPress. This requires at least version 2.0.25 of the plugin

Requires: 3.7 or higher
Compatible up to: 4.2.2
Last Updated: 2015-6-11
Active Installs: 500+

Ratings

0 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.