WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

My-Christmas-Calendar

The easy way to embed your advent-calendar [from adventcalendar.com] in WordPress.

1.1.4

add protocol-relative iframe src to support both http and https

1.1.3

Fix domain issues and update support for WP 4.6

1.1.2

Compability check with WP 4.3.1

1.1.1

Compability check with WP 4.0

1.1

Refreshed and upgraded for WordPress 3.6

1.0

First version.

Requires: 3.0.0 or higher
Compatible up to: 4.6.1
Last Updated: 3 hours ago
Active Installs: 100+

Ratings

1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.