WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Multisite Language Switcher

A simple, powerful and easy to use plugin that will help you to manage multilingual content in a multisite WordPress installation.

Requires: 3.6.1 or higher
Compatible up to: 4.6.1
Last Updated: 3 months ago
Active Installs: 8,000+

Ratings

4.9 out of 5 stars

Support

1 of 12 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,4,4 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1 100,2,2 100,1,1 0,1,0 100,1,1 100,2,2 100,1,1 100,3,3 100,1,1 100,1,1 100,2,2 100,1,1 100,4,4 100,4,4
100,2,2 100,3,3
90,10,9
100,4,4 67,3,2
100,3,3
80,5,4 100,3,3 100,1,1
50,2,1
100,4,4
100,1,1 100,4,4
100,2,2
100,1,1
100,1,1
100,2,2
100,1,1
100,3,3
100,2,2
100,2,2 100,1,1
100,1,1 100,1,1 67,3,2 100,1,1
100,5,5
100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,2,2
100,2,2
100,2,2
100,1,1
100,1,1
0,1,0
100,4,4
100,1,1
100,2,2 100,1,1 100,1,1
0,1,0 100,1,1 100,3,3
100,3,3
100,1,1
100,1,1
100,1,1