WordPress.org

Plugin Directory

(mt) Media Temple for WordPress

Keep track of your (mt) Media Temple services, and get suggestions on how to optimize them for WordPress.

COMING SOON

What features are coming?

TBD

Requires: 3.7.1 or higher
Compatible up to: 4.2.3
Last Updated: 2015-6-7
Active Installs: 10+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1