WordPress.org

Plugin Directory

(mt) Media Temple News

Keep track of your (mt) Media Temple services, and get suggestions on how to optimize them for WordPress.

1.0.1

  • Full Rewrite.
  • Support for API features.

1.0.0

  • Initial release.

Requires: 3.7.1 or higher
Compatible up to: 3.9.2
Last Updated: 2014-4-30
Active Installs: 10+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1