Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

MJP Security Plugin

MJP Security Tools is a plugin designed to fix a lot of WordPress security issues, as well as providing extra support.

  1. Upload the 'mjjp-security-tools' folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the 'Plugins' menu in WordPress
  3. View the admin for the Security Tools in Tools - > Security Tools
  4. Follow the prompts to help sort out your plugin security.

Upgrade Information

Please do not upgrade beyond v 1.0 if you are on WordPress 2.8 - 2.9!

Requires: 2.8 or higher
Compatible up to: 3.3.2
Last Updated: 4 years ago
Active Installs: 30+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.