WordPress.org

Plugin Directory

Minimum Comment Length

Check the comment for a set minimum length and disapprove it if it's too short. Make your commenters leave meaningful comments!

Requires: 3.5 or higher
Compatible up to: 4.0.6
Last Updated: 2014-11-5
Active Installs: 700+

Ratings

3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
0,1,0