WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Mini twitter feed

Embed your twitter feed or the twitter timeline from your favorite users on your WordPress blog. Shortcodes and widgets are used.

Requires: 3 or higher
Compatible up to: 3.5.2
Last Updated: 2013-6-17
Active Installs: 10,000+

Ratings

4.1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
67,6,4 100,1,1 100,4,4
75,4,3
100,1,1
0,1,0
67,3,2 100,1,1 100,1,1
0,1,0
100,2,2
100,1,1
100,1,1