Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Mind3doM RyeBread Widgets

Allows to extend your blog with class-based skinnable ajax-featured widgets, optionally arranged in page areas (containers).

  1. Upload and Extract mind3dom-ryebread-widgets.zip to the /wp-content/plugins/ directory
  2. Activate the plugin through the 'Plugins' menu in WordPress
  3. Download widget classes from plugin site or write your own
  4. Install widget classes through plugin setting page
  5. Define widgets and containers, place shortcodes or call plugin functions anywhere you like!

Requires: 2.6 or higher
Compatible up to: 2.6
Last Updated: 2009-2-1
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.